Problem:
- Na wyświetlaczu płyty indukcyjnej pojawia się kod błędu F2
- Funkcja SenseBoil® nie działa
- Nie można aktywować funkcji SenseBoil®
Dotyczy:
- Płyty indukcyjne z funkcją SenseBoil®
Rozwiązanie:
1. Upewnić się, czy powierzchnia płyty grzejnej jest sucha
2. Nie włączać żadnych pól grzejnych z ustawionymi pustymi naczyniami
3. Należy unikać korzystania z funkcji z cieczami innymi niż woda
Przyczyna:
- Kod błędu F2 wskazuje, że garnek jest pusty lub zawiera jakąś ciecz inną niż woda, np. olej